OpenLM Broker Maintenance Release Version 1.8.2.3

The OpenLM Broker version 1.8.2.3 is a maintenance release to version 1.8. It contains some bug fixes to problems found in previous versions. We  recommend that users of previous 1.8 Broker versions to whom these problems may be relevant upgrade their system to this version.

 

OpenLM Broker version 1.8.2.3 is only comatible with the OpenLM Server 1.8.1.13 version onward.

Upgrading the OpenLM Broker

Download:

OpenLM Broker version 1.8.2.0 is available for download on the OpenLM site.

Install:

In order to upgrade to version 1.8.2.3, just install the new version on top of the older one.

For more information – please see this Application Note:

Application Note 2004: OpenLM Broker Comprehensive installation guide version 1.8

What’s new in OpenLM Broker 1.8.2.3 (April  07, 2014)

Fixes

– 0001736: [Config Tool] Broker, Port configuration can not be closed without selecting License File Path – resolved.

– 0001710: [Config Tool] Unix / Linux Broker installation: unmatching paths – resolved.