OpenLM version 1.5.5 requires .NET Framework 3.5 SP 1

The new version of OpenLM (for FLEXlm/FLEXnet monitoring) requires the installation of .NET Framework 3.5 SP 1.

Instruction on how to make sure that the correct release is installed can be found here.

Please follow and like us: