OpenLM Hotfix: Broker version 1.7.2.0 for IBM-LUM and LM-X license managers

The OpenLM Broker version 1.7.20 is a Hotfix version, dedicated for the solution of an issue that was raised by a customer.

Issue description:

The IBM LUM license manager was not configured correctly on the Broker configuration interface, when Java JRE 1.7 was installed on the PC. It was configured correctly for JRE 1.6.

OpenLM recommends to download and install version 1.7.20 of the OpenLM Broker on IBM LUM and LM-X license servers that run JRE 1.7.

Please follow and like us: